Black Friday — WriteMapper is on sale! Check it out here.

Store Support

What are the minimum versions of platforms or operating systems required for WriteMapper to work on?

Platforms / Operating Systems

WriteMapper 3 works on macOS and Windows.

Do note that on a Mac, it requires macOS 10.11 (El Capitan) or newer in order to run. On Windows, it requires Windows 7 or newer; older operating systems are not supported (and do not work).

On WriteMapper 2 for the iPad and iPhone, iOS 10 and above is required for WriteMapper to install and run, with iOS 11 or newer highly recommended to take full advantage of the features integrated into the WriteMapper 2 app.

Please refer to this article for more information on future availability on other platforms and operating systems.

Didn't find what you were looking for?

Support Articles Contact Us

Apple, the Apple logo, Apple Watch, iPad, iPhone, and iPod touch are trademarks of Apple Inc., registered in the U.S. and other countries. WriteMapper is a product of BETTERWEBPAGES.

© BETTERWEBPAGES 2017-2021. All rights reserved.